April 02, 2020, 04:41:21 AM

Author Topic: App  (Read 3367 times)

0 Members and 1 Guest are viewing this topic.

Offline jstephens61

  • Satelite Bull
  • ***
  • Posts: 449
    • View Profile
App
« on: June 30, 2017, 09:05:07 PM »
FYI, the new app is outstanding. Down loaded the first time and had it up and running in less than 2 minutes. Did a great job Corey!
What doesn't kill you, hurts like hell.

Offline Planopurist

  • Newbie
  • *
  • Posts: 36
    • View Profile
Re: App
« Reply #1 on: July 01, 2017, 07:54:00 AM »
FYI, the new app is outstanding. Down loaded the first time and had it up and running in less than 2 minutes. Did a great job Corey!

Can you take the course thru the app?


Sent from my iPhone using Tapatalk

Offline COLOelkman

  • Raghorn
  • **
  • Posts: 134
    • View Profile
Re: App
« Reply #2 on: July 01, 2017, 01:20:54 PM »
I'm not getting it to work.  Went to the app store and downloaded it.  No user or PW was required.  It seemed to download fine but when I went to open it, a red rectangle with the word loading appears and nothing happens after 10 minutes or so.  Not sure whether it's just me or is anyone else having this problem.  I also went to the icon that showed up after it loaded and it does the same thing when I try to open it???  Thought Corey said in the video you'll need your name and PW to log in but it didn't ask me anything and just seemed to download after I selected it from the Play Store.  When I look at the app in the store, it says "Unreleased app Installed" so I uninstalled it.  Looking at the app now it says "This app is in development.  It may be unstable"  Do I have the wrong app or ??? Any tips??
« Last Edit: July 01, 2017, 01:28:17 PM by COLOelkman »

Offline COLOelkman

  • Raghorn
  • **
  • Posts: 134
    • View Profile
Re: App
« Reply #3 on: July 01, 2017, 04:05:19 PM »
I may have found the problem as it's showing my membership status is expired but I renewed on June 1 so there must be a glitch or something.

Offline northernalbertaElkaholic

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: App
« Reply #4 on: July 02, 2017, 09:45:47 AM »
give it some time corey and staff will get to it. I'm up in Canada and when the app was released I couldn't find it. I emailed corey and within 24hours problem was fixed. just send them an email and have patience he will get the problem fixed.

Offline Plivey

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: App
« Reply #5 on: August 22, 2017, 07:42:34 PM »
Hey gang - what's the trick to getting enabling the sound in the videos when viewing via the app?  No issues when viewing them via the computer, but despite best efforts I can't get sound when watching them in the app? No issues with any other video type apps on my iPhone SE, so thinking the issue is particular to the Elk101 app. Appreciate any assistance!

Offline buglelk

  • Administrator
  • Satelite Bull
  • *****
  • Posts: 385
    • View Profile
    • Elk101.com
Re: App
« Reply #6 on: August 30, 2017, 12:19:55 PM »
Plivey,


If you haven't resolved this issue yet, be sure you have the "ringer mute" switch on the side of your iOS device switched to off. It is right next to your volume toggle, and has to be off in order to get the sound through the app. Thanks!
Corey Jacobsen
www.Elk101.com

Offline Plivey

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: App
« Reply #7 on: September 04, 2017, 07:32:16 AM »
Thanks Corey.  FYI - the issue was resolved by resetting the phone's default settings (note - just reset the default settings - NOT completely resetting the phone's content).  Apparently there's some internal settings that can conflict and are not readily accessible to users..??  Anyhow, the videos and the sound within the Elk101 app are working per normal now after restoring the defaults.


Cheers!

Offline BobH

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: App
« Reply #8 on: October 21, 2017, 12:32:13 PM »
Is there an update for this app that includes Module 15?

Offline buglelk

  • Administrator
  • Satelite Bull
  • *****
  • Posts: 385
    • View Profile
    • Elk101.com
Re: App
« Reply #9 on: November 07, 2017, 10:27:45 AM »
Hey BobH,


The text is all completed for Module 15, and the developer is working on the update right now. We're hoping the full Module 15 is available on the app by the end of the week. Thanks!
Corey Jacobsen
www.Elk101.com

 

Recent Posts