February 23, 2020, 03:04:28 AM

Author Topic: Android posting problem  (Read 2318 times)

0 Members and 1 Guest are viewing this topic.

Offline Lucas in Wa

  • Raghorn
  • **
  • Posts: 52
    • View Profile
Android posting problem
« on: January 15, 2013, 12:26:47 AM »
I am able to surf the forum on my android phone. I can browse all aspects of the forum, view larger versions of photos, etc. However, when I go to post using my Android phone, I can get to the post page and click on all the formatting buttons, and click into the message body text box, but I do not get a cursor. I am able to click and type in the "Subject:" text field, but not the message body text box. I am using version 2.3.4. Anyone else have this problem?

Offline buglelk

  • Administrator
  • Satelite Bull
  • *****
  • Posts: 385
    • View Profile
    • Elk101.com
Re: Android posting problem
« Reply #1 on: January 15, 2013, 11:07:48 PM »
This reply was sent using my android phone...
Corey Jacobsen
www.Elk101.com

Offline Lucas in Wa

  • Raghorn
  • **
  • Posts: 52
    • View Profile
Re: Android posting problem
« Reply #2 on: January 16, 2013, 05:23:32 PM »
Glad it's working for you Corey. Still no luck for me. I will follow up on android forums as it appears to be a compatibility issue with my phone or version of android. Thanks for getting back to me.

 

Recent Posts

Re: Jail-house workouts by lang
[February 22, 2020, 06:10:17 PM]


emailed my doc about my max heartrate. by rick.going
[February 22, 2020, 06:54:50 AM]


Re: So. driving to the Arctic Circle? by Bowhunter1
[February 22, 2020, 04:51:46 AM]


Re: So Long Ol Arky by wapiti_will
[February 21, 2020, 11:22:28 PM]


Re: My Idaho 2019 Elk Hunting Story by rick.going
[February 21, 2020, 05:48:01 PM]